format issues: Word to editor

Share
  • Page of 1 Go
Posted: 10 months ago

I am facing issues when I copy content from word and post it in the editor. The format of the content completely changes. 

Paragraph, quotes everything is gone and it gets pasted as one single big para. Does anyone else face this issue? 

If not, can you help me figure out what is wrong with my method of pasting it? I tried both paste and paste as plain text, both are giving me the same issue. 

Posted: 3 months ago

I have tested from my word document, i did not see any problem.

Posted: 2 months ago

Errrrr

Edited by mahi246 - 2 months ago
Posted: 2 months ago

Me too. Not only that, some words lose space in between them as well. smiley6

Posted: 2 months ago

Originally posted by The.Wanderer


Me too. Not only that, some words lose space in between them as well. smiley6


Exactly, I face this too. I have found a work around though, First paste it in a notepad and then copy paste into the editor. 

Posted: 2 months ago

Originally posted by abavi



Exactly, I face this too. I have found a work around though, First paste it in a notepad and then copy paste into the editor. 


I had posted this query on the thread let's discuss site issues. Vijay told me that Ctrl +Shft+ V should work on Windows. 


He had mentioned something about IOS as well but I don't remember. 



Your way also works. I have tried both. 

Posted: 2 months ago

Have same problems.

  • Page of 1 Go

Related Topics

Topics Author Replies Views Last Post Reply
vijay 880 39869 13 hours ago ACagedBird
vijay 1246 163765 3 months ago vijay

Topic Info

  • 6 Replies
  • 962Views

Topic started by abavi

Last replied by ricardotores

FORUM QUICK JUMP

TOP