Lets Discuss Site Issues and Site Updates Here 😇(Page 156)

Share
Posted: 2 months ago

Though I am using chrome browser but When ever I open any link in forum  it gives me blue  round color browser to open link     . I don't want to use blue  round browser to open link.. I want to open link  directly from chrome browser only Can anyone tell me what should I do? 

Edited by surabhi01 - 2 months ago
0 Likes this
Posted: 2 months ago

Originally posted by surabhi01


Though I am using chrome browser but When ever I open any link in forum  it gives me blue  round color browser to open link     . I don't want to use blue  round browser to open link.. I want to open link  directly from chrome browser only Can anyone tell me what should I do? 

Please share the screenshot so that we can understand the issue better.

Regards

0 Likes this
Posted: 2 months ago

Originally posted by Viswasruti


Vijay Sir, it is difficult for us to post, Edit, Like in our CC for a long time. We already put our problem in this thread repeatedly but in vain. Please look in to this problem. Using a tedious way to post there. Please make it normal.

 Here is the link --- https://www.indiaforums.com/forum/topic/5108252?pn=134

Thank you Madhu, you are an angel, for informing about our problem and Thank you Vijay for rectifing our problems. 

Thanks a lot, now we all feel alive.

1 Likes this
Posted: 2 months ago

Here is example of link    though  I  am using chrome browser but when I want to open  copied link   it ask me to open link with another browser? https://postimg.cc/0bThvymy ( this link is to show screen shot) 


What setting should I change in my  mobile? 

0 Likes this
Posted: 2 months ago

Originally posted by surabhi01


Here is example of link    though  I  am using chrome browser but when I want to open  copied link   it ask me to open link with another browser? https://postimg.cc/0bThvymy ( this link is to show screen shot) 


What setting should I change in my  mobile? 

Seems more like a device specific issue.

I tried the same on my mobile using a chrome browser and it simply opened the link in another tab when I clicked on the India Forums link.

Anyone else also facing the same or have a solution please respond.

Regards

1 Likes this
Posted: 2 months ago

We will be starting another thread soon.

Have a great weekend ahead.

Regards,

5 Likes this

Related Topics

Topics Author Replies Views Last Post Reply
vijay 706 30157 3 hours ago vijay
format issues: Word to editor

abavi   6   897

abavi 6 897 1 months ago ricardotores

Topic Info

  • 1246 Replies
  • 163187Views

Topic started by vijay

Last replied by vijay

FORUM QUICK JUMP

TOP