IMPORTANT: Login Issues Fixed. - Page 5

shareShare facebook twitter
Posted: 1 years ago

Every buddy on mine is telling me they’ve send me PM’s for their posts/FFs etc... but since the website has changed, I have not received even 1 PM. 

My PM is not full, I am not receiving any messages....... when will this be fixed? 

Also, any plans on switching ‘PM’ing 10 buddies at once’ back to ‘40/50 buddies at once’? 

Because sending PMms to 10 buddies at a time is very very time consuming especially when we have so many buddies.... 

please, I beg you, fix it ASAP!!!! 🙏🏼

Posted: 1 years ago

Need an update on these glitches:

1. Words automatically get clubbed when copy-pasting from MS Word. It really is causing a lot of issues and we are unable to update our fictions. This also happens when we are trying to format pre-migration posts since we do not have the old fonts.

2. Pictures not showing on posts on Chrome. The link of the image is working however, not visible on IF. Please migrate all old images which do have HTTPS support.

3. Can we have the PM or Add Buddy option as we had previously under each post? The Hover option is good for desktop users but not for people accessing IF through phone.

4. By when can we expect to add pictures to our signatures? Please, can you set show signature as default? People who don’t want anyway don’t have to set anything.

5. Unable to search for old PMs in the inbox by the sender’s ID. We had an option previously where we could either do it by title or sender’s user ID.

6. Why are we unable to see the number of friends in our own list? Please fix that.

Edited by Mrinalini_810 - 1 years ago
Posted: 1 years ago

When will there be a new thread for discussion of new site issues.

My one issue is why can't we see signature of any member/author below their post like his/her INDEX link etc.

Posted: 1 years ago

nice post...

Posted: 1 years ago

To fix all the issues go back to the old format 

Done in a jiffy 

Because of this new format there is hardly any one the the forums 

In some I used to be active and in some was a silent viewer 

Now ........

Posted: 1 years ago
My pictures not showing on posts on Chrome which I have uploaded. The link of the image is working when I add picture while writing update but isn't showing in the chrome.
Posted: 1 years ago

Is it just me or the PM notifications are not working for everyone??

I am not getting any new signs or notifications of new PMs in my inbox...

Does anyone else facing the same issue???

Posted: 1 years ago

Looks like the previous "Bug Reporting Thread" is closed...

Are all the bugs fixed??? That is good to know...

Or would we have a new thread to discuss any issues we face in the near future??

Related Topics

doc-text Topics pencil Author stackexchange Replies eye Views clock Last Post Reply
IMPORTANT: Login Issues please post here.

pencil vijay   stackexchange 149   eye 19846

vijay 149 19846 1 months ago vijay
IMPORTANT: Embedding Social Media posts is now simpler.

pencil vijay   stackexchange 124   eye 79676

vijay 124 79676 14 days ago pareshif

Topic Info

81 Replies 25032Views

Topic started by vijay

Last replied by coolguy3

FORUM QUICK JUMP

up-open TOP